前端集合 - 关注前端技术和互联网免费资源

关注前端技术和互联网免费资源

分类儿

页面儿

搜索儿

前端集合 RSS订阅
Home » 经验记录 » 宝塔面板升级 php 7.3 导致 WordPress [Did you mean to use "continue 2"] 错误的解决办法

宝塔面板升级 php 7.3 导致 WordPress [Did you mean to use "continue 2"] 错误的解决办法

发布者:前端集合 // 发布时间:2019-08-23 07:35:00 // 分类:经验记录 // 访问: 350 次 // 热度:

搬*瓦*公 电信直连CN2优质专线512MB 内存,20G SSD,1T 流量,190元每年

缘起

最近,在转移一个网站系统和数据时,用上了宝塔面板,并且把宝塔面板里的php更新为最新的 php 7.3 版本。

可谁知在转移好 Wordpress 后,打开WordPress,报类似如下错误:

"continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"?

解决方案

在宝塔面板中:

Ok,问题解决。

Tags: Wordpress, PHP, 宝塔面板

如何解决Cannot read property '1' of null at RTCPeerConnection.conn.onicecandidate错误>>  << 如何解决egg js nodejs.PROTOCOL_SEQUENCE_TIMEOUTError: Handshake inactivity timeout 错误?
Top