前端集合 - 关注前端技术和互联网免费资源

关注前端技术和互联网免费资源

分类儿

页面儿

搜索儿

订阅儿

前端集合 RSS订阅
Home » 经验记录 » 如何解决WordPress升级后出现的‘No Update Required Your WordPress database is already up-to-date’错误

如何解决WordPress升级后出现的‘No Update Required Your WordPress database is already up-to-date’错误

发布者:前端集合 // 发布时间:2015-08-20 20:52:00 // 分类:经验记录 // 访问: 2,275 次 // 热度: 0人参与

如何解决WordPress升级后出现的‘No Update Required Your WordPress database is already up-to-date’错误

昨晚升级到WordPress4.3后,无法进入admin后台了。一直提示如下错误:

No Update Required Your WordPress database is already up-to-date

经过一番英文搜索,发现是启用了Memcached然后升级导致的这个问题,网上给出的解决方案是:

删除/wp-content/object-cache.php这个文件

但是这个方案治标不治本。因为把这个文件删除后,就不能使用memcached内存缓存功能了。为什么要启用memcached,请看这篇文章

所以我又经过一番搜索,摸索到了一个比较好的解决方案

安装一个名叫MemcacheD Is Your Friend的插件,然后启用。

这时不仅后台能登录进去了,memcached的功能也恢复了正常。启用memcached后,能显著减少页面的数据库查询次数,明显提高页面加载速度。不过这个功能只有使用VPS的朋友才能开启。

Tags: Wordpress, memcached, no update required your wordpress database is already up-to-date, wordpress后台无法登录

Telnet: connect to address * Connection refused错误的解决办法>>  << 如何为thinkjs静态资源配置nginx反向代理
Top